Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
2015:abuledu_client_15.08:deploiement_de_la_version_client_15.08 [2017/02/08 15:59]
jose [Pré-requis]
2015:abuledu_client_15.08:deploiement_de_la_version_client_15.08 [2017/02/08 16:09] (Version actuelle)
erics
Ligne 11: Ligne 11:
   * vos ordinateurs sont équipés de processeurs de type 64 bits, vous pouvez tester la compatibilité de vos (vieux) ordinateurs à l'aide du DVD [[:​2015:​abuledu_live_15.08:​accueil|AbulÉdu Live 15.08]]   * vos ordinateurs sont équipés de processeurs de type 64 bits, vous pouvez tester la compatibilité de vos (vieux) ordinateurs à l'aide du DVD [[:​2015:​abuledu_live_15.08:​accueil|AbulÉdu Live 15.08]]
   * vous **devrez** ​ migrer tout le réseau d'un coup, il ne faut surtout pas avoir un réseau "​panaché"​ entre des versions 11.08 et 15.08, si vous voulez savoir pourquoi, lisez l'​explication suivante [[:​2015:​abuledu_client_15.08:​pourquoi_il_ne_faut_pas_melanger_des_versions_clientes_d_abuledu|Pourquoi il ne faut pas mélanger des postes clients 11.08 et 15.08 sur un même réseau]] d'​école   * vous **devrez** ​ migrer tout le réseau d'un coup, il ne faut surtout pas avoir un réseau "​panaché"​ entre des versions 11.08 et 15.08, si vous voulez savoir pourquoi, lisez l'​explication suivante [[:​2015:​abuledu_client_15.08:​pourquoi_il_ne_faut_pas_melanger_des_versions_clientes_d_abuledu|Pourquoi il ne faut pas mélanger des postes clients 11.08 et 15.08 sur un même réseau]] d'​école
-  * vous avez bien créé le dépôt //​trusty// ​ sur le serveur (voir la page "​[[:​11.08:​deploiement_d_un_poste_client|déploiement d'un poste client]]"​) 
  
  
Ligne 36: Ligne 35:
 ===== Création de l'​arborescence de mise à jour des clients 15.08 sur le serveur ===== ===== Création de l'​arborescence de mise à jour des clients 15.08 sur le serveur =====
  
-Pour que le serveur AbulÉdu puisse délivrer les paquets de mise à jour sur les clients il faut peut-être lancer manuellement le script suivant (qui devrait être automatique mais quelques utilisateurs nous ont remontés l'​information comme quoi ce n'​était pas forcément le cas)+Pour que le serveur AbulÉdu puisse délivrer les paquets de mise à jour sur les clients il faut peut-être lancer manuellement le script suivant (qui devrait être automatique mais quelques utilisateurs nous ont remontés l'​information comme quoi ce n'​était pas forcément le cas):
  
 <​code>​ <​code>​